<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Mount Airy"/>
<meta name="theme-color" content="#4686c6">
<meta name="geo.region" content="US-NC"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="Mount Airy News"/>
<meta name="DC.contributor" content="Mount Airy News"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="Mount Airy News, Mount Airy NC - www.mtairynews.com"/>
<meta name="DC.description" content=""/>
<meta name="DC.identifier" content="http://mtairynews.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@mountairynews"/>
<meta name="twitter:title" content=" - Mount Airy News - mtairynews.com"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6543_filtered.jpg"/>
<title>Mt. Airy News | Eagle Scout, friends build picnic shelter</title>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Feed" href="http://mtairynews.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Comments Feed" href="http://mtairynews.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="Mt. Airy News &raquo; Eagle Scout, friends build picnic shelter Comments Feed" href="http://mtairynews.com/news/50367/eagle-scout-friends-build-picnic-shelter/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mtairynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='http://mtairynews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all'/>
<link rel='stylesheet' id='paginationstyle-css' href='http://mtairynews.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://mtairynews.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://mtairynews.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://mtairynews.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://mtairynews.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://mtairynews.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://mtairynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mtairynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mtairynews.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://mtairynews.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://mtairynews.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://mtairynews.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://mtairynews.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://mtairynews.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mtairynews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mtairynews.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Surry County Sheriff Reports' href='http://mtairynews.com/news/50362/surry-county-sheriff-reports-11'/>
<link rel='next' title='Hearing set to discuss GOP chair' href='http://mtairynews.com/news/50369/hearing-set-to-discuss-gop-chair'/>
<link rel="canonical" href="http://mtairynews.com/news/50367/eagle-scout-friends-build-picnic-shelter"/>
<link rel='shortlink' href='http://mtairynews.com/?p=50367'/>
<link rel="alternate" type="application/json+oembed" href="http://mtairynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtairynews.com%2Fnews%2F50367%2Feagle-scout-friends-build-picnic-shelter"/>
<link rel="alternate" type="text/xml+oembed" href="http://mtairynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmtairynews.com%2Fnews%2F50367%2Feagle-scout-friends-build-picnic-shelter&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://mtairynews.com/news/50367/eagle-scout-friends-build-picnic-shelter"/><meta property="og:type" content="article"/><meta property="og:title" content="Eagle Scout, friends build picnic shelter"/><meta property="og:description" content="A local Boy Scout and his friends have erected a community picnic shelter in White"/><meta property="og:image" content="http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6543_filtered.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style><style type="text/css" id="custom-background-css">body.custom-background{background-image:url("http://mtairynews.com/wp-content/themes/civitasmedium/library/images/bg.jpg");background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll;}</style>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-41']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Jeff Linville - jlinville@mtairynews.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=05916537"></script>
 
<style>#content::before{background-color:#4686c6!important;}#content .item{background-color:#4686c6!important;}header[role="banner"]{background-color:#022452!important;}</style>
</head>
<body class="post-template-default single single-post postid-50367 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537229830&cs=6af1b89c02&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://mtairynews.com/wp-content/uploads/2015/07/mtairynews.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://NCjobs.civitasmedia.com" target="_blank" title="Mount Airy News Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_mountairynews/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://mountairynews.nc.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://nccardeals.com" title="Mount Airy News Autos &amp; Cars"><span class="glyphicon glyphicon-road"></span> Autos</a>&nbsp;
<span style="color:#ffffff; font-size:15px;">Apps:</span>
<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.mtairynews&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/mt-airy-news/id977231430?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "324786" }); 
			</script>
<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=324786&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=324786&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-37973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-37973"><a href="http://mtairynews.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-38363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38363"><a href="http://mtairynews.com/contact-us">Contact Us</a></li>
<li id="menu-item-38364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38364"><a href="http://mtairynews.com/about-us">About Us</a></li>
<li id="menu-item-38368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38368"><a href="http://mtairynews.com/advertise">Advertise</a></li>
<li id="menu-item-38412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38412"><a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072">Mount Airy News on Facebook</a></li>
<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://twitter.com/mountairynews">Mount Airy News on Twitter</a></li>
<li id="menu-item-38414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38414"><a href="http://mtairynews.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-38415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38415"><a href="http://mtairynews.com/reader-services">Reader Services</a></li>
<li id="menu-item-38413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38413"><a href="http://mtairynews.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-37963" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37963"><a href="http://mtairynews.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-38369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38369"><a href="http://mtairynews.com/archives">Archive</a></li>
<li id="menu-item-38370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38370"><a href="http://mtairynews.com/circulars">Circulars</a></li>
<li id="menu-item-39731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39731"><a href="http://www.myinvestkit.com/mtairynews.com/">Finance</a></li>
<li id="menu-item-47806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47806"><a href="http://mtairynews.com/president">President Trump</a></li>
<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38371"><a href="http://mtairynews.com/online-community">Online Community</a></li>
<li id="menu-item-38372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38372"><a href="http://mtairynews.com/specialsections">Special Sections</a></li>
<li id="menu-item-38373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38373"><a href="http://mtairynews.com/subscribe">Subscribe</a></li>
<li id="menu-item-38375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38375"><a href="http://mtairynews.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-38376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38376"><a href="http://mtairynews.com/onlineforms">Online Forms</a></li>
<li id="menu-item-38416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38416"><a href="http://mtairynews.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37965"><a href="http://mtairynews.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-38377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38377"><a href="http://mtairynews.com/formscores">Submit Scores</a></li>
<li id="menu-item-38378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38378"><a href="http://mtairynews.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-43456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43456"><a href="http://pro32.ap.org/mtairynews">Pro32</a></li>
<li id="menu-item-43457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43457"><a href="http://summergames.ap.org/mtairynews">AP Olympics Coverage</a></li>
<li id="menu-item-43458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43458"><a href="http://racing.ap.org/mtairynews">Auto Racing</a></li>
<li id="menu-item-43459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43459"><a href="http://collegebasketball.ap.org/mtairynews">College Basketball</a></li>
<li id="menu-item-43460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43460"><a href="http://collegefootball.ap.org/mtairynews">College Football</a></li>
</ul>
</li>
<li id="menu-item-37967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37967"><a href="http://www.legacy.com/obituaries/mtairynews">Obituaries</a></li>
<li id="menu-item-37964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37964"><a href="http://mtairynews.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-38379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38379"><a href="http://mtairynews.com/formeditor">Send A Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-37966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37966"><a href="http://mtairynews.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-42733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42733"><a href="http://mtairynews.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-38380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38380"><a href="http://mtairynews.com/contests">Contests</a></li>
<li id="menu-item-38381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38381"><a href="http://mtairynews.com/specialsections">Special Sections</a></li>
<li id="menu-item-38382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38382"><a href="http://mtairynews.com/comics">Comics</a></li>
<li id="menu-item-38383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38383"><a href="http://mtairynews.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-38385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38385"><a href="http://mtairynews.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-38386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38386"><a href="http://mtairynews.com/formbirth">Submit Birth</a></li>
<li id="menu-item-38387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38387"><a href="http://mtairynews.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-38388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38388"><a href="http://mtairynews.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-38389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38389"><a href="http://mtairynews.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-37968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37968"><a href="http://mtairynews.com/calendar">Calendar</a></li>
<li id="menu-item-37969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37969"><a href="http://mtairynews.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-38438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38438"><a href="http://mtairynews.com/tvgames">Games</a></li>
<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38434"><a href="http://mtairynews.com/tvsoaps">Soaps</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39181"><a href="http://mtairynews.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-38390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38390"><a href="http://mtairynews.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="http://mtairynews.com/tvmovies">Movies</a></li>
<li id="menu-item-38391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38391"><a href="http://mtairynews.com/tvlistings">TV Listings</a></li>
<li id="menu-item-38392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38392"><a href="http://mtairynews.com/tvnews">TV News</a></li>
<li id="menu-item-38433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38433"><a href="http://mtairynews.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-38437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38437"><a href="http://mtairynews.com/tvnews">TV News</a></li>
<li id="menu-item-38393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38393"><a href="http://mtairynews.com/tvsearch">TV Search</a></li>
<li id="menu-item-38394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38394"><a href="http://mtairynews.com/tvsports">TV Sports</a></li>
<li id="menu-item-38395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38395"><a href="http://mtairynews.com/tvtalk">TV Talk</a></li>
<li id="menu-item-38396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38396"><a href="http://mtairynews.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-39252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39252"><a href="http://local.mtairynews.com">Businesses</a></li>
</ul></div>
</nav> 
<div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-50367" class="post-50367 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://mtairynews.com/news/50367/eagle-scout-friends-build-picnic-shelter" title="8:56 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-24T20:56:32+00:00">April 24, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://mtairynews.com/author/englewoodindependent" title="View all posts by mtairynews" rel="author">mtairynews</a></span></span> </div> 
<h1 class="entry-title">Eagle Scout, friends build picnic shelter</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://mtairynews.com/category/news" rel="tag">News</a>, <a href="http://mtairynews.com/category/top-stories" rel="tag">Top Stories</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>By Jeff Linville - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="13797f7a7d657a7f7f76537e67727a616a7d7664603d707c7e">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></b>
</div>
</div>
<br>
<hr style="color: #4686c6; background-color: #4686c6; height:2px;"/>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6534_filtered.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6534_filtered.jpg" data-toggle="modal" data-target="#myModal">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Mickey Creed, left, and Tim East nail down a piece of OSB for the roof of a new picnic shelter in White Plains beside the old elementary school gym. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Jeff Linville | The News </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6548_filtered.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6548_filtered.jpg" data-toggle="modal" data-target="#myModal1">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Jeff Creed, left, catches his breath while waiting for the next cut sheet from Tony Creed, center, and Steve Shaw, the local scoutmaster. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Jeff Linville | The News </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6538_filtered.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6538_filtered.jpg" data-toggle="modal" data-target="#myModal2">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">Jeff and Dusty Creed hand the next piece of OSB up to Mickey Creed for the roof. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Jeff Linville | The News </p>
</div>
</div>
<div class="thumbnail" style="max-width:300px;">
<a target="popup" onclick="window.open('http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6543_filtered.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6543_filtered.jpg" data-toggle="modal" data-target="#myModal3">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">The new picnic shelter was the idea of Dusty Creed, right, who wanted to make this his Eagle Scout project. Family and friends jumped in to help. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Jeff Linville | The News </p>
</div>
</div>
</div>
<article>
<p>A local Boy Scout and his friends have erected a community picnic shelter in White Plains for an Eagle Scout project.</p>
<p>Dusty Creed, a senior at North Surry, said he has been a Boy Scout for seven years (Troop 553) and was a Cub Scout for three years before that.</p>
<p>He is working toward his Eagle Scout honor and had been planning his project for several months. The actual construction took place over just one weekend, thanks to several volunteers who pitched in.</p>
<p>The 16&#215;20 shelter is located beside the old White Plains fire department building off Old U.S. 601. The shelter is between the building and the old White Plains elementary school gym.</p>
<p>While the school moved to the west side of U.S. 601 before Dusty was born, the old site is still an active place for youth activities like baseball, softball, football and cheerleading.</p>
<p>There used to be a community building on the site where folks could hold charity fundraisers like pancake breakfasts or chicken dinners.</p>
<p>After the building was torn down, Dusty said he remembers a group of his trying to squeeze into the old fire department building. It was obvious the site could use more covered space.</p>
<p>The shelter can give people a place to gather and eat, he said. If the cheerleaders are practicing and it starts to rain, the girls can get under the shelter if the gym is locked up.</p>
<p>He approached the White Plains Ruritan Club about the idea, and the members loved it.</p>
<p>Dusty said he had a rough design in mind last year when he spoke to the county manager&#8217;s office about seeking position. The county staff tweaked the design before Dusty was given approval.</p>
<p>In order to raise money for the project cost, Dusty said he organized a car wash. Then some friends of his set up a donations page on the crowd-sourcing site GoFundMe.</p>
<p>Blevins Building Supply in Toast and Riverside Building Supply in Mount Airy both contributed with some discounts on goods.</p>
<p>In the early planning stages, Dusty said his dad had suggested dedicating the shelter to the Badgett family, who have lived and served in the community for a very long time.</p>
<p>Grady and Bertie Badgett grew up in the 1920s and raised a family not far from the old schoolhouse property. Their son Nicky was 53 when he died in a farming accident in the 1990s.</p>
<p>Dusty said he settled on dedicating the project to Grady and Nicky after hearing a story about a fire at his grandfather&#8217;s property. A building caught fire, and the only volunteer firemen who were able to respond quickly were the Badgetts.</p>
<p>Between the start of the planning stage and the actual construction, however, Dusty lost both of his grandparents. Wallace Creed died last September after a long battle with lung cancer, and his wife Magdalene followed in March.</p>
<p>Therefore, he jointly dedicated the shelter to both the Badgetts and his grandparents.</p>
<p>He gave thanks to all the volunteers who helped him including: Jeff Creed, Mickey Creed, Tim East, <span class="UFICommentBody">Dylan Hiatt, Steve Shaw, Tony Creed, Sammy George, Dewayne Creed, and </span><span class="UFICommentBody">Jason and Alec Singleton, as well as </span><span class="UFICommentBody">Vickie Allen and Jennifer Hiatt for their moral support.</p>
<p></span></p>
<p>As for what&#8217;s next, Dusty plans to finish his Eagle Scout work and then enroll at Surry Community College next fall. He said he is interested in the electrical systems technology program.</p>
<style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6534_filtered.jpg"></p>
<div class="neCaption">Mickey Creed, left, and Tim East nail down a piece of OSB for the roof of a new picnic shelter in White Plains beside the old elementary school gym. </div>
</div>
<div class="metaInfo"><photo0>http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6534_filtered.jpg</photo0><caption0>Mickey Creed, left, and Tim East nail down a piece of OSB for the roof of a new picnic shelter in White Plains beside the old elementary school gym. </caption0><photoCredit0>Jeff Linville | The News </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6548_filtered.jpg"></p>
<div class="neCaption">Jeff Creed, left, catches his breath while waiting for the next cut sheet from Tony Creed, center, and Steve Shaw, the local scoutmaster. </div>
</div>
<div class="metaInfo"><photo1>http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6548_filtered.jpg</photo1><caption1>Jeff Creed, left, catches his breath while waiting for the next cut sheet from Tony Creed, center, and Steve Shaw, the local scoutmaster. </caption1><photoCredit1>Jeff Linville | The News </photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6538_filtered.jpg"></p>
<div class="neCaption">Jeff and Dusty Creed hand the next piece of OSB up to Mickey Creed for the roof. </div>
</div>
<div class="metaInfo"><photo2>http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6538_filtered.jpg</photo2><caption2>Jeff and Dusty Creed hand the next piece of OSB up to Mickey Creed for the roof. </caption2><photoCredit2>Jeff Linville | The News </photoCredit2></div>
<div class="neFile"><img class="neImage" src="http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6543_filtered.jpg"></p>
<div class="neCaption">The new picnic shelter was the idea of Dusty Creed, right, who wanted to make this his Eagle Scout project. Family and friends jumped in to help. </div>
</div>
<div class="metaInfo"><photo3>http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6543_filtered.jpg</photo3><caption3>The new picnic shelter was the idea of Dusty Creed, right, who wanted to make this his Eagle Scout project. Family and friends jumped in to help. </caption3><photoCredit3>Jeff Linville | The News </photoCredit3></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jeff Linville</p>
<p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="eb818782859d8287878eab869f8a829992858e9c98c5888486">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Jeff at 415-4692.</p>
<p></shirttailMeta></div>
<p>Reach Jeff at 415-4692.</p> </article>
 
<div style="clear:both;"></div>
<div class="item-wrap clearfix">
<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
<hr/>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
8:56 pm |
<img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://mtairynews.com/news/50367/eagle-scout-friends-build-picnic-shelter#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://mtairynews.com/news/50367/eagle-scout-friends-build-picnic-shelter" title="Eagle Scout, friends build picnic shelter" rel="bookmark">Eagle Scout, friends build picnic shelter</a></h2>
</header>
</div>
<a href="http://mtairynews.com/news/50367/eagle-scout-friends-build-picnic-shelter" title="Eagle Scout, friends build picnic shelter" rel="bookmark"><img src="http://mtairynews.com/wp-content/uploads/2017/04/web1_0JAL6543_filtered-300x240.jpg" alt="Eagle Scout, friends build picnic shelter" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
12:54 pm <br> Updated: 6:32 pm. |
<img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://mtairynews.com/news/50359/teen-dies-in-wreck#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://mtairynews.com/news/50359/teen-dies-in-wreck" title="Dobson teen diesin single-car wreck" rel="bookmark">Dobson teen diesin single-car wreck</a></h2>
</header>
</div>
<a href="http://mtairynews.com/news/50359/teen-dies-in-wreck" title="Dobson teen diesin single-car wreck" rel="bookmark"><img src="http://mtairynews.com/wp-content/uploads/2017/04/web1_Breaking-news-static-world-images-1.jpg" alt="Dobson teen diesin single-car wreck" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
<div class="item col300">
<div class="item-cat">
<span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
10:46 am |
<img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://mtairynews.com/news/50357/mount-airy-garden-clubs-present-tour#disqus_thread" style="color:#ffffff"></a>
</span>
</div>
<div class="item-content">
<header>
<h2><a href="http://mtairynews.com/news/50357/mount-airy-garden-clubs-present-tour" title="Mount Airy garden clubs present tour" rel="bookmark">Mount Airy garden clubs present tour</a></h2>
</header>
</div>
<a href="http://mtairynews.com/news/50357/mount-airy-garden-clubs-present-tour" title="Mount Airy garden clubs present tour" rel="bookmark"><img src="http://mtairynews.com/wp-content/uploads/2017/04/web1_Garden-tour-6-283x300.jpg" alt="Mount Airy garden clubs present tour" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
</div>
</div>
 
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'mtairynews';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div> 
<footer class="entry-meta">
Bookmark the <a href="http://mtairynews.com/news/50367/eagle-scout-friends-build-picnic-shelter" title="Permalink to Eagle Scout, friends build picnic shelter" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://mtairynews.com/news/50362/surry-county-sheriff-reports-11" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="http://mtairynews.com/news/50369/hearing-set-to-discuss-gop-chair" rel="next"><span class="meta-nav">Next</span></a></div>
</nav> 
</div>  
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/mount-airy-nc/27030/weather-forecast/339830" class="aw-widget-legal">
 
</a><div id="awcc1460132643227" class="aw-widget-current" data-locationkey="339830" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://mtairynews.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "326607" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=326607&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=326607&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "327218" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=327218&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=327218&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=130efe3f-8872-9e24-3d0a-f08413db6479&amp;tgtid=0ea95aa6-abf0-e1a4-91f4-4a6b1d2e6b5e"></script>
<div id="130efe3f-8872-9e24-3d0a-f08413db6479"></div>
</aside>
 
<div id="social-media" class="clearfix">
</div>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92955"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "327219" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=327219&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=327219&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "327220" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=327220&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=327220&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "327221" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
</aside>
</div> 
</div>  
</div> 
</div> 
<div id="538117394_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
<noscript></noscript>
</div>
<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538117394_INSERT_SLOT_ID_HERE",
			 auid: "538117394"
		  });
		</script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'mtairynews'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "326611" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=326611&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=326611&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<a href="http://mtairynews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.mtairynews.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="http://www.facebook.com/pages/The-Mount-Airy-News/120821418072" target="blank" title="Mount Airy News on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Mount Airy News on Facebook"></a>&nbsp;
<a href="http://twitter.com/mountairynews" target="blank" title="Mount Airy News on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Mount Airy News on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p><a href="tel:336-786-4141" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 336-786-4141</a></p>
<p><a href="tel:336-789-2816" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 336-789-2816</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">319 N. Renfro Street,</p>
<p style="font-family:Roboto; color:#fff;">Mount Airy NC, 27030</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmtairynews.com%2Fnews%2F50367%2Feagle-scout-friends-build-picnic-shelter&t=Eagle+Scout%2C+friends+build+picnic+shelter" class="dpsp-network-btn dpsp-facebook dpsp-has-count dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Eagle+Scout%2C+friends+build+picnic+shelter&url=http%3A%2F%2Fmtairynews.com%2Fnews%2F50367%2Feagle-scout-friends-build-picnic-shelter" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fmtairynews.com%2Fnews%2F50367%2Feagle-scout-friends-build-picnic-shelter" class="dpsp-network-btn dpsp-google-plus dpsp-has-count"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-has-count dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-count">0</span></span></a></li></ul></div><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"340f47ac34","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/mtairynews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mtairynews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.8'></script>
<script type='text/javascript' src='http://mtairynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>